Requirements

Mensiopress has been tested and will work with any new WordPress installation, meeting the following requirements:

Apache (version 2.4.25 or newer)

PHP (version 5.6.32 or newer)

MySQL (version 5.6 or newer) / MariaDB (version 10.1.26)

WordPress (version 4.9 or newer)


Mensiopress has not been tested but will probably work with any new WordPress installation, using older versions of the above mentioned software, however this is not recommended, since older versions do tend to suffer from various bugs and security issues that should not be tolerated in the context of running an online store.


Mensiopress has not been tested and will probably not work (that is, will not happily co-exist) with any WordPress installation, that already uses:

– Another e-commerce plug-in, like WooCommerce.

– Another plug-in providing multi-language support, like WPML.